Adminlte theme integration in Cakephp

In this post explains, how to implement CRUD operations in CakepPHP 2.x version. we are using Cakephp 2.9.3v. First download the cakephp 2.9.3v source files from Github here. Its useful for a beginner to start cakephp.
We aren’t implement jquery validations and datatable too. We use only default cakephp libraries to validate the user’s input with bootstrap 3. We use most of form fields and cover all possible cases to validate it.

See our demo video on Youtube:

Read More